Opaeula.co.uk

A dedicated forum and online store for the Opae ula shrimp! 

Share photos/videos, journals and logs for your Opae ula tank setups for others to read.
 #4227  by odin
 
You too mate!


Sent from my iPhone using Tapatalk Pro
 #4253  by odin
 
Topped off, fed and dosed both with biodigest tonight and after 2 - 2.5 weeks the cloudy bacterial bloom has subsided and life goes on in the baby tank.

Before:
After (now):
Attachments:
3.jpg
3.jpg (621.57 KiB) Viewed 5930 times
2.jpg
2.jpg (176.7 KiB) Viewed 5930 times
1.jpg
1.jpg (484 KiB) Viewed 5930 times
 #4255  by odin
 
For the record there were no water changes etc, i see other members have this issue sometimes.


Sent from my iPhone using Tapatalk Pro
 #4258  by odin
 
Spotted 7 berried females in the 1st larvae tank tonight... some literally have only 4 eggs and stuff lol.


Sent from my iPhone using Tapatalk Pro
 #4259  by Vorteil
 
Big difference after dosing. I've used biogest before in the past when I started a new tank and every once in awhile I will dose. It's only my 6g that has a sponge filter. The 3g doesn't.
 #4263  by odin
 
Yeah to be honest I dosed with it to keep the water quality good while it seemed to of done a mini cycle from the shrimps growing in size and upping the waste. It’s all caught up now and we had no losses.


Sent from my iPhone using Tapatalk Pro
 #4983  by odin
 
Removed some hair algae from the 2nd baby tank as it was getting crazy, i moved the opae ula macroalgae from this tank and put it in my Alpha tank to try and help the water quality in their tank.

Attachments:
Photo 21-04-2018, 13 01 33.jpg
Photo 21-04-2018, 13 01 33.jpg (1.13 MiB) Viewed 6038 times
Photo 21-04-2018, 12 59 28.jpg
Photo 21-04-2018, 12 59 28.jpg (1.22 MiB) Viewed 6038 times
 #4984  by opae ula related
 
odin wrote:Removed some hair algae from the 2nd baby tank as it was getting crazy, i moved the opae ula macroalgae from this tank and put it in my Alpha tank to try and help the water quality in their tank.

What is the bottle to the right? :)
 #4985  by odin
 
opae ula related wrote:
odin wrote:Removed some hair algae from the 2nd baby tank as it was getting crazy, i moved the opae ula macroalgae from this tank and put it in my Alpha tank to try and help the water quality in their tank.

What is the bottle to the right? :)
Lol well spotted, i put some macro algae in this pot with an LED light on it. The macro algae was about dead so i thought id do an experiment and try and bring it back to life with plant fertilizers (tank safe ones).
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7