Opaeula.co.uk

A dedicated forum and online store for the Opae ula shrimp! 

Share photos/videos, journals and logs for your Opae ula tank setups for others to read.
 #8374  by Owlbit
 30 Aug 2019 19:28
Tank 2 is going through a weird stage right now. This tank is my fluval evo 5 tank. The algae on the glass is getting bare spots. My first tank went through this same thing too. My thought is perhaps the algae is being out competed by some other microorganism right now that is creating these bare spots on the glass. I want to wait until the algae recovers or the tank ages a bit more before adding some shrimp. I do like this tank with all this lava rock more than my first tank which was sand and dragon stone.
tank2_20190830_thumb.jpg
tank2_20190830_thumb.jpg (65.29 KiB) Viewed 1152 times
Tank #3, which is less than a gallon that sits on my desktop is not going through that weird stage... yet? But the green is fading a little from the white pumice like rocks near the front. Water is still very green. Still going to keep aging this little tank. I enjoy watching the algae grow.
tank3_20190830_thumb.jpg
tank3_20190830_thumb.jpg (105.18 KiB) Viewed 1152 times
EDIT: Soon I will get some snails for these tanks. I think it would be better to add shrimps after snails have settled in.
 #8376  by odin
 31 Aug 2019 07:33
I’d test the water quality and get shrimp and snails in both asap :) .


Sent from my iPhone using Tapatalk Pro
 #8377  by Owlbit
 31 Aug 2019 19:36
I can't find horned nerite at the pet store, so I keep searching.
tank2_20190831_thumb.jpg
tank2_20190831_thumb.jpg (59.78 KiB) Viewed 1138 times
Above is a better view of tank#2.
 #8416  by Owlbit
 12 Sep 2019 21:26
Well, I bought lots of new shrimps with the intention of stocking my 5 gallon tank. Everything seemed fine and I just tested the ammonia before setting up getting my shrimp. Luckily I decided to retest the tank on ammonia, nitrite, and nitrate before putting the shrimps in because that might have killed them all. And that is a lot of cute shrimps.

So, instead I tested my 1 gallon tank (which I was planning on leaving empty longer) that came out good, so maybe 20-30 shrimps went in there and the rest were put into the 2.5 gallon tank. I will have to stock my 5-gallon tank later after I get it under control.

So my tip to everyone, test everything before ordering shrimps or at least have a backup plan if unknown disaster strikes.

Here is my lovely 1gallon tank. Even though there are lots of shrimps in it, I don't see many out at a time. The tank was so green it almost looked neon green. Not so much now.
tank3_20190912_thumb.jpg
tank3_20190912_thumb.jpg (94.26 KiB) Viewed 1067 times
tank3_20190912b_thumb.jpg
tank3_20190912b_thumb.jpg (87.06 KiB) Viewed 1067 times
 #8418  by Owlbit
 13 Sep 2019 15:05
Ammonia was 0. Nitrite was 2ppm, and Nitrate was over 40ppm on the 5 gallon tank.
 #8419  by Vorteil
 14 Sep 2019 07:36
Take out the oxygemator. It's a waste of space & not neccessary
 #8422  by Algae In Space
 14 Sep 2019 16:41
Vorteil wrote: 14 Sep 2019 07:36 Take out the oxygemator. It's a waste of space & not neccessary

I got my oxydator in the new tank as well but it's just so I can deplete all the hydrogen peroxide I got left...

I wonder if this may be the cause for the hair algae overpopulation because only these algae seem to grow now very happily?
 #8423  by Owlbit
 15 Sep 2019 14:10
I have not had any issue with hair algae (yet **knock on wood**). I do see signs of some very tiny fuzz in my first tank, but nothing crazy. Otherwise it is just brown to green algae. Whether I have 1 or 2 catalyst, the oxydator seems to deplete itself in about 2 weeks.
 #8425  by tzg
 16 Sep 2019 11:07
i was hoping to see my tank color turn like yours! Amazing greenery there! :sidesmile:
Attachments:
tank2.jpeg
tank2.jpeg (218.13 KiB) Viewed 956 times