Opaeula.co.uk

THE forum and online store dedicated to Halocaridina rubra aka the Hawaiian Opae ula shrimp! 

■ Our Opae ula shrimp web store is now open! We are selling Opae ula Shrimp via our eBay store HERE
This section is to discuss anything Opae ula shrimp and brackish water related. e.g Nerite snails, algae etc..
 #3869  by Vorteil
 14 Sep 2017 09:02
In the last week I have what looks to be some type of hair algae growing on my sea fan. Does anyone know what this is? It;s growing pretty quick. Not sure what to do about it right now.
Image
Image
Image
 #3871  by odin
 14 Sep 2017 19:59
It does indeed look like a type of hair algae maybe? Your bioload or lights will play a big part in its growth so try and reduce these things. Do you have any snails in your tank?
 #3872  by Vorteil
 15 Sep 2017 02:37
I had one nerite snail and last night I just added 2. I don't feed often maybe once every 3 weeks. When I do they consume it all in 15 minutes or so. I'm talking about powdered spirulina the size of a grain of rice. I don't think I need to feed this tank. There's a good amount of algae growing. This tank produces a dark green algae on the rocks and sand bed. Lighter on the sides of the glass.

Image
 #3874  by odin
 15 Sep 2017 18:16
What sort of substrate do you use? i see alot of algae growth in your tank?
 #3876  by Vorteil
 16 Sep 2017 20:17
I used CaribSea Ocean Direct Live Sand. I thoroughly washed it out until it was crystal clear. Made the mistake the first time not doing this with my 6 gallon. I also have 3 lava rocks & 2 pieces of coral. The lighting is LED. No hair algae on the rocks, sand or sides of tank. In my opinion this tank had done better than my first try. No filter only a little bit of air. Worse case I can take the fan coral out & clean it. I don't mind the way it is right now. I had some macro algae from petshrimp but took it out. I didn't feel the nutrient level was high and I wanted the algae that was growing to continue as food for the opae.
Last edited by Vorteil on 16 Sep 2017 23:20, edited 1 time in total.
 #3877  by odin
 16 Sep 2017 20:22
Maybe there was some left over living matter in the live sand, this is why i asked what substrate you had used... this is usually the source that feeds the algae and hair algae when it starts to take over :happy:
 #3882  by Vorteil
 17 Sep 2017 06:07
I didn't clean my 6 gallon and I had major hair algae in it. Still have issues but it's under control. This tank is only just over 4 months old.
 #3883  by odin
 18 Sep 2017 08:14
How many shrimp in this tank?
 #3885  by Vorteil
 18 Sep 2017 16:16
I would say there's 150-200 opae in this tank. Most hang out in the back of the tank. There's holes that have been out out in the rear wall that opens the back where the filtration is supposed to be. I've added lava rock in the back and it's completely filled.
 #3891  by Vorteil
 18 Sep 2017 22:24
I should have taken a pick of the "algae" that I ended up pulling off the sea fan. Seems to be just like a brown hair algae. Added 2 more nerite snails for a total of 3. Also added some macroalgae that I took out but decided to put it back in to absorb any access nutrients. I'll continue to pick at it and monitor it.
Image